Active Users:179 Time:13/12/2018 04:03:30 PM

Um, a lot of posts I've not read are appearing like I've read them?

Reported by: snoopcester

Type: Bug

Status: Invalid

Created: 30/08/2009 12:22:35 PM

I'm sure it wasn't doing that on the Alpha site...
N00b
Learn to check whether it has been posted before. Jeez
I know what the problem is,
I got up far too early on a Sunday so mine eyes are rebelling against me:[
Actually I have this problem too.
On the main MB, the folders are a different color if the thread contains posts I haven't seen. But when I open the thread, the individual posts aren't marked as "new."
Not only that, but the green folders only appear the first time you log in....
I'm sure it wasn't doing that on the Alpha site...

If you refresh the main message board the folders only show ones with new posts in the last 1/2 hour...tis a bit confusing.

Reply to Ticket