Active Users:161 Time:12/12/2018 11:55:57 PM

ability to delete posts?

Reported by: moondog

Type: Bug

Status: Won't fix

Created: 29/09/2009 06:54:44 AM

i just tried to delete a reply to myself in the sf/fantasy section and found that i could only edit the post, not delete it. is this by design or a function to be implemented at some later date?
I believe it is by design
i just tried to delete a reply to myself in the sf/fantasy section and found that i could only edit the post, not delete it. is this by design or a function to be implemented at some later date?

You could NB an admin asking them to delete it.
Definitely by design.
I wouldn't necessarily be opposed to allowing users to delete their own posts, however, provided records are kept for admins to view. Too much potential for abuse otherwise.
Re: ability to delete posts?
Allowing users to delete their own posts is asking for trouble, so it's not gonna happen.

Reply to Ticket