Active Users:139 Time:12/12/2018 11:24:00 PM

Previewing an edit causes internal server error

Reported by: Aemon

Type: Bug

Status: Complete

Created: 02/09/2009 03:13:13 AM

On the games board, when I edit one of my posts and then click "preview" (previewing my edit) I get an internal server error page.

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request."

This still happens after closing firefox, clearing cache/cookies, starting new tabs, going to other boards in between attempts, etc.

This does not happen when I edit someone else's post, or edit my own post on another board. My guess is that there's some sort of conflict with editing on a board where one has admin powers? Note that it is still possible this is a temporary thing. I've tested it for the past ten minutes or so, but if it randomly fixes itself, I'll reply here and let you know.



UPDATE
Having tested this multiple times on many computers, I can confirm this definitely is a persistent bug. A little more information: only replies are affected. If I post an original thread, edit that, and preview, I have no problems.
UPDATE 2
Contrary to what I first believed, this happens to me for ANYONE'S posts that I edit. When I tested at first, I tried to edit a reply of mine, and it didn't work. I then tried to edit someone else's original thread, and it worke, causing me to think it was just my posts whose edits I couldn't preview. This is not the case.

Games board: Any reply within a thread that I edit, I cannot preview. When I click preview, I get Internal Sever Error.
Try again,
I think I fixed it.

Reply to Ticket